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Chapter 1

Sequin Embroidery Basics

Some embroidery machines are equipped with devices that can drop 
sequins onto the garment as it stitches. EmbroideryStudio allows you to 
digitize sequin designs for compatible machines. There is also a dedicated 
tool for automatically converting sequin artwork to sequin runs.

This section describes how to set up sequin palettes and how to visualize 
sequin designs. It explains how to create single-sequin as well as 
multi-sequin runs. It also covers sequin fixings as well as reshaping and 
editing.
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Setting up sequin mode

Before using the Sequin tools, you need a machine format that supports 
sequin output. You can then set up a dedicated sequin palette from a list 
of predefined or custom shapes and sizes. 

Machine capabilities

Machine capabilities vary widely. Some machines only support 
single-sequin devices. These may be mounted on the first or last needle, 
or sometimes both. Some machines support twin-sequin devices. These 
too can be mounted on first and last needles. Newer machines can 
support multi-sequin devices. These may perform consecutive sequin 
feeds – one at a time whilst stitching. Some may allow ‘stack feeding’, 
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where multiple sequins are dropped and secured with a single fixing 
stitch.

In summary, the main sequin device configurations include...
 Machines supporting one sequin per device. These feed only one 

sequin at a time.
 Machines supporting one or two devices per machine head, usually on 

first or last needles.
 Machines supporting twin-sequin devices with no stack feeding – e.g. 

Barudan FDR-II Twin Sequin, Tajima TBF, SWF Twin Sequin.
 Machines supporting twin-sequin devices or even double twin-sequin 

devices with stack feeding – e.g. Dahao.
 Machines supporting multiple sequins per device – four, six, eight, and 

possibly more sequins – with or without stack feeding.

Note  An increasing number of machines support multiple decoration 
types including sequins in combination with chenille, beading, cording, 
and others.

Multi-sequin device 

Double twin-sequin device with 
stack sequin capability
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Sequin machine formats

Before using the Sequin tools, you need to choose a suitable machine 
format. EmbroideryStudio currently supports the following...

Note  For machine formats that have no sequin capability, the sequin 
palette will display. However, if you attempt to create a sequin object, 
fixing stitches will be digitized without sequin drops. No sequins appear.

Dahao machine format
EmbroideryStudio supports the Dahao machine format which in turn 
supports multi-sequin devices. Up to eight (8) sequins can be defined per 
device. The Dahao controller is used on many Chinese machines. 
When you select Dahao as your machine type, Dahao multi-sequin DST 
file format is available on output. The Drop Sequin functions are 
inserted according to Dahao multi-sequin requirements.
The actual Dahao definition for multi-sequin drops is this: one Jump 
signifies drop sequin A, two Jumps on the same spot mean drop sequin 
B, three Jumps signify a sequin C drop, and so on. 
Dahao control panels include a protocol to interpret this encoding. Tajima 
machines, on the other hand, strictly follow the DST file specification. 
Namely, one Jump per sequin drop.

Machine format Sequin capability File format

Barudan FDR-3 Twin U??

Barudan FDR-3 Chenille Combination Twin U??

Barudan FDR-II Twin Sequin Twin U??

Barudan FDR-II Twin Sequin Chenille Combination Twin U??

Dahao Multiple DST (Dahao)

Schiffli Single ESS

SWF Single DST

SWF Twin Sequin Twin EBD

Tajima Single DST

Tajima TBF Twin TBF

ZSK Single ZSK
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Note  The Dahao controller is configured according to the capabilities of 
the particular sequin device. The digitizer needs to know what the device 
is capable of – e.g. whether capable of sequin stacking, etc.

Single- vs twin-sequins

Single and twin configurations still represent the most common type used 
in sequin production. Even then, different configurations and design 
types are possible:

Note  The kinds of design work you can do with two single-sequin devices 
and a single twin-sequin device are different. The twin single-sequin 
setup will allow you to include runs and fills of either sequin, but not both 
together in the same run or fill.

Select sequin-capable machines

Before you can use the Sequin tools, you need to choose a suitable 
machine format.

Configuration Design type

Single-sequin device 
on one needle

The simplest configuration possible, this allows you to 
produce designs incorporating single-sequin fills, runs, and 
individual sequin drops.

Single-sequin device 
on two needles

Usually mounted on first and last needles, this setup allows 
you to incorporate two types of single-sequin fills, runs, and 
sequin drops.

Twin-sequin device 
on one needle

This configuration allows you to incorporate twin-sequin 
runs and fills. Some configurations (Dahao) also allow twin 
stacking.

Twin-sequin device 
on two needles

This configuration allows you to incorporate two types of 
twin-sequin runs and fills. Again, some may allow twin 
stacking.

Double twin-sequin 
device on one needle

This configuration allows you to incorporate two types of 
twin-sequin or quad-sequin runs and fills, as well as twin or 
quad stacking.
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To select a sequin-capable machine
1 Select Design > Select Machine Format.

2 From the Available Machine Formats list, select a sequin-capable 
machine format – e.g. Schiffli, Tajima, Barudan, SWF, ZSK, etc.

3 Click OK. Default sequins appear in the sequin palette. It is ready to 
be configured. If you have selected a twin-sequin-capable machine, 
sequins are displayed in pairs.

Note  Different machines require different presets. Typical modifiable 
values include stitch and jump length, trim functions and color change 
functions. Use the Machine Format Settings dialog to customize 
values if outputting to a specific machine format. 

Select
sequin-capable
machine format

Click to 
adjust format

Twin-sequin palette Single-sequin palette
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Related topics
 Embroidery machine formats
 Exporting designs for machine
 Creating multi-sequin runs

Visualizing sequin designs

Sequins can be viewed in TrueView or stitch view while Show 
Functions is toggled on.

Click View > TrueView to toggle between stitch view and TrueView™. 
Right-click for settings.

Use View > Show Stitches to toggle embroidery stitching display. 
Right-click for settings.

Use View > Show Functions to toggle display of machine function symbols. 
Right-click for settings.

Sequins in TrueView Sequins turned off
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Both sequins and fixing stitches appear in their selected colors and can 
be turned on or off via Show Functions and Show Stitches toggles.

When traveling through a sequin design, ‘undropped’ sequins appear in 
the ‘unsewn’ color defined in the Background & Display Colors dialog.

Tip  The Show Repeats function displays repeating designs, including 
sequins, in both TrueView and stitch view. You can view a design, even 
while digitizing, with any number of repeats.

Related topics
 Travel through designs
 Viewing design repeats
 Change display colors

Setting up sequin palettes

The Sequin Palette Editor lets you prepare a palette of sequins 
according to capabilities of your chosen machine. The palette editor lets 
you define as many devices as your machine supports or you require for 
the design. Choose sequins from a library of predefined shapes or define 
your own. Once set up, the palette is available for use from the Sequin 
toolbar and Object Properties.

Sequins when travelingSequins in stitch view

Use Sequin > Sequin Palette to select from a default or 
user-defined palette of sequin shapes for the current design.

Use Sequin > Sequin Palette Editor to select shapes from a sequin library, 
and define sequin colors and sizes.
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To set up a sequin palette
1 Select the machine format that supports the machine you are using or 

the design type you want to create.
2 Click the Sequin Palette Editor icon. Fields are arranged so that 

parameters for each sequin can be viewed at once.

3 Set the number of sequins available per device. Depending on 
machine type, up to eight (8) sequins may be supported. If you have 
chosen a twin-sequin machine, this value is limited to 2.

4 Use the More button to add devices. Click X in the column header to 
remove.

Typical configurations include:

Device Configuration

1 x Single sequin A

2 x Single sequin A / A

1 x Twin sequin AB

2 x Twin sequin AB / AB

1 x Double twin (Dahao) ABCD

2 x Double twin (Dahao) ABCD / ABCD

Click to add 
more devices

Set number of 
sequins per device

Select sequin 
shape from the 
droplist
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Note  Typically the machine operator will use Needle 1 to position the 
starting point. Thus single devices are usually mounted on the last 
needle. In terms of software configuration, it makes no difference.

5 Select predefined or custom sequin shapes from the droplist.
6 Set color and size for each sequin as well as hole size. Colors can be 

defined for front and reverse sides as well as a transparency factor for 
translucent sequins. 

7 If you are using reversible or ‘flip’ sequins, define the reverse color as 
well. Flip sequins are generally used with twin- or multi-sequin 
machines, but may be used on their own.

1 x Multi-sequin (6, 8, 12, etc) ABCDEF...

Device Configuration

Click to
select color

More colors 
available

Define reverse
color for flip

sequins
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8 If you are using transparent sequins, define a transparency factor 
from 0 to 90 for each sequin.

 Click OK. Sequins are available for selection.

 Permutations for sequin stacks are automatically calculated and 
displayed in the Manual Sequin droplist and Object Properties.

Tip  The digitizer needs to know the machine capabilities by heart. If 
an unsupported combination is selected – e.g. four sequin stack 
feeding – the drop code is ignored on the machine.

Related topics
 Select sequin-capable machines

Transparencies defined 
for better visualization

Twin-sequin palette Single-sequin palette

Select sequin or sequin
combination you want

to use
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 Creating multi-sequin runs

Digitizing sequin runs

EmbroideryStudio provides tools for creating a string of sequins along a 
digitized line according to preset spacings or as marked by the digitizer. 

Digitize sequin runs as you would motif runs. If you use the manual 
method, you define spacings between sequin-drops with every click you 
make. If you use the automatic method, sequin-drops are calculated 
according to current settings. 

To digitize a sequin run
 Select a sequin-capable machine from the Select Machine Format 

dialog. 

Use Sequin > Sequin Run Auto to create a string of sequins along a 
digitized line according to current settings.

Use Sequin > Sequin Run Manual to manually digitize sequin-drops along 
a digitized line.

Use Sequin > Sequin Palette to select from a user-defined palette of 
sequin shapes for the current design.
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 Define your palette and select a sequin shape from the droplist. For 
simplicity, we show a single-sequin setup.

 To digitize a scalable sequin run, use the Sequin Run Auto tool. Enter 
reference points – left-click for corner points, right-click for curve 
points.

 Press Enter to complete. Sequin drops are automatically generated 
along with their fixing stitches. Automatic sequin runs can be scaled.

Tip  You can convert a normal run to sequin run by selecting and 
clicking the Sequin Run Auto tool.

Select a sequin

Digitize outline – left-click
corner points, right-click

curve points

Sequin drops and fixing
stitches generated

automatically
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 Alternatively, to control the exact placement of your sequin drops, use 
the Sequin Run Manual tool. Digitize individual sequin drops with left 
and right mouse clicks. 

 Press Enter to complete. Sequin drops are generated at each 
reference point. Connecting and fixing stitches are automatically 
generated.

 Double-click to access object properties. Change sequins and adjust 
spacing properties as necessary.

 In the Spacing field, enter a nominal spacing. This is measured from 
the center to center. Minimum spacing is automatically calculated.

Digitize outline – left-click
corner points, right-click

curve points

Sequin drops and fixing
stitches automatically

generated

Select positioning 
method

Enter nominal 
spacing

Change fixing 
stitches
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 Select a Positioning method from the droplist:

Note  If you change a manual sequin run to exact spacing, all sequin 
drops are recalculated and manual placements lost.

 To change fixing stitches, click the button in the Fixing field. The 
docker expands to show a library of fixing stitch types. See below.

Related topics
 Select sequin-capable machines
 Creating multi-sequin runs
 Manual sequin digitizing
 Editing sequin runs
 Reinforcing outlines
 Adjusting entry/exit points

Sequin fixings

EmbroideryStudio provides a library of predefined fixing stitches for use 
with sequin runs or fills. Just as you can digitize sequin drops manually 
or allow the system to calculate them for you, you can manually set fixing 
size or allow the system to determine it according to sequin shape. And 
just as you can define custom sequin shapes, you can also define custom 
fixing stitches to support multi-head sequin devices.

Fixing stitch color
Generally digitizers reserve a single thread color for all sequins, 
regardless of sequin color. Transparent thread is often used on the 
machine in order to avoid differences between thread color and sequin 
color.

Fixing type
The choice of fixing stitch really depends on customer requirements. 
Some may want sequin placements to withstand repeated washing. 

Option Function

Exact Uses nominal spacing. This may result in gap formation at the 
end of the path.

Expand to fit Expands nominal spacing to evenly spread sequin distribution.

Contract to fit Contracts nominal spacing to evenly spread sequin 
distribution, resulting in an extra sequin.

Manual Turns any sequin run into a manual run so that the number of 
sequins won’t change during editing. 
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Others may want to save on stitches to reduce production costs. As the 
digitizer, you would typically consider the cost of embroidery production 
against sequin weight in order to find a balance. 

Decorative fixings
Fixing stitches are not generally part of the decoration. They are there 
simply to fix sequins to the fabric. That said, Sequin Run has potential 
as a decorative stitch in its own right. For this purpose you can select 
None in the Sequin Palette. This option is best used with the Sequin 
Drop Direction set to Any.

Apply sequin fixings

You can select sequins before or after digitizing. Similarly, you can preset 
fixing stitches or change them at any stage.

Tip  Digitizers sometimes want to generate a sequin run and overlay it 
with a plain run so that sequins are more securely fixed. Another reason 
for backtracking is to avoid jump stitches between objects. The 
Backtrack/Repeat tool is enabled for sequin-run objects. When 
applied, EmbroideryStudio generates manual stitches but leaves other 
functions unaffected. See also Controlling stitch direction.

Use Sequin > Sequin Palette to select from a user-defined palette 
of sequin shapes for the current design.
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To apply sequin fixing stitches
 To change fixing stitches, double-click to access object properties.

 Click the Chooser button in the Fixing field. The docker expands to 
reveal a library of fixing stitch types.

Click to change 
fixing stitch

Choose method for 
setting fixing size

 Fixing stitch
preview

Select fixing
stitch type

Adjust fixing stitch 
size if manual 
option selected
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 Select the preferred type.

 To adjust fixing stitch size, select a method:

 If you choose the manual option, specify a value in the Size field. Size 
is measured from the center of the sequin. Enter a value from 2.50mm 
to 30.00mm. 

 If you have chosen automatic matching, specify a margin for the fixing 
stitch in the Margin field. Enter a value from 0.20mm to 2.00mm. This 
ensures that the fixing stitch does not punch too close to the sequin. 

Method Function

Match sequin Automatically sets a margin around the sequin so that fixing 
stitches don’t punch too close.

Set manually Enables the Size field and lets you set a fixing stitch size 
independent of sequin size.
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 If you have chosen an eccentric sequin shape such as ‘ellipse’, fixing 
stitches automatically adapt to fit.

 To adjust fixing orientation, choose one of the preset directions – 
left/right, up/down. 

Related topics
 Create sequin fixings

Set drop-stitch direction

There is an option to ensure that the initial fixing stitch before the sequin 
drop is placed opposite the feeding direction, as recommended by the 
machine manufacturer. Otherwise, the sequin may be deflected by the 
thread. If the needle then misses the center of the sequin because of 
incorrect placement, the embroidery material, needle or needle plates 
may be damaged. In multihead machines, sequins are fed from the front 
or ‘south’ which means that the initial fixing stitch or ‘drop stitch’ should 

Choose fixing orientation

Orientation: Left Orientation: 
Right

Orientation: 
Vertical
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be placed on the ‘north’ side (the default). In Schiffli machines, the 
opposite is the case.

To set the drop-stitch direction
1 Select a sequin-run object and double-click to access object 

properties.

Feeding directionDrop-stitch direction

Select to prevent 
multiple penetrations

Select drop-stitch 
direction



EmbroideryStudio e4 Sequins Supplement 21

2 Select the drop-stitch direction to ensure that the initial fixing stitch is 
opposite the feeding direction:

Warning  With the Any option, direction is not important. This option 
generates the least number of fixing stitches but may not be suitable 
for your sequin device. Check your machine documentation.

3 Enter a Max Angle to specify an angular range within which 
drop-stitch will fall.
You can set the value for either north or south fixing stitches. The 
default is 90° but this can be increased or decreased depending on the 
capabilities of your machine.

4 Select the Prevent multiple penetrations option as required.

Drop-stitch direction Feeding direction

From north Front or ‘south’ – which is the case in multihead 
machines.

From south The top or ‘north’ – which is the case in Schiffli 
machines.

Drop direction ‘From 
South’: initial fixing stitch 
always placed below, and 
sequin fed from ‘north’

Drop direction ‘From
North’: initial fixing stitch

always placed above, and
sequin fed from ‘south’

Set maximum allowable 
angle for placement of 
fixing stitch

Drop stitch direction 
set to North or South
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This option is used to minimize penetrations at the same point, and to 
generate Schiffli-compatible fixing stitching. If you select the Schiffli 
template, the option is ‘on’ by default. When set to ‘off’, some fixing 
stitches will have multiple penetrations at the same point, both at the 
sequin center and outer edge.

5 Select the Closest point join option as required.
By default, this option is off, meaning that the system connects the 
exit leg of the fixing stitch motif, wherever it happens to be, to the 
entry leg of the next fixing stitch motif, again wherever it happens to 
be. That is, unless the connector exceeds the maximum sequin stitch. 
Choose the Closest point join option if you want to always connect 
fixing stitch motifs from the leg closest to the nearest leg of the next 
fixing stitch motif.

Creating multi-sequin runs

EmbroideryStudio enables the creation of multi-sequin designs for 
supported machines. Create and visualize predefined patterns of sequin 

Prevent multiple penetrations on Prevent multiple penetrations off
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runs. These may comprise multiple sequins of different size, color, and 
shape.

Tip  Twin-sequin mode also allows you to convert vector artwork to 
twin-sequin outlines. See also Convert sequin artwork.

Stacked sequins

Use Sequin > Manual Sequin to digitize individual sequins.

Use Sequin > Sequin Run Auto to create a string of sequins along a 
digitized line according to current settings.

Use Sequin > Sequin Run Manual to manually digitize sequin-drops along 
a digitized line.

Use Sequin > Sequin Fill to digitize and fill large, irregular shapes with 
sequins.
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For those machines that support it, EmbroideryStudio allows you to 
define multiple sequin drops on the same needle. 

Stacked sequins can be used with Manual Sequin and Sequin Run 
digitizing methods. Permutations are automatically defined according to 
the sequin palette.

For those machines that support it, fixing stitches are only applied after 
all sequins have been dropped. In the case of many twin-sequin 
machines, the first sequin is dropped, fixed in place, and another dropped 
on top and stitched again.

Note  If you choose a stacked sequin configuration that the sequin device 
does not support, the machine will simply ignore that particular drop 
code.

Related topics
 Setting up sequin palettes
 Digitizing sequin runs
 Digitize sequin drops with fixings
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Apply multi-sequin run patterns

In EmbroideryStudio, you select multi-sequin patterns from a pattern 
library. While patterns can be used with single sequins, they make more 
sense when applied to multi-sequin palettes.

To apply a multi-sequin run pattern
 Optionally, choose an existing sequin run and open Object 

Properties.

 Go to the Outlines > Sequin Run tab and click the Patterns button 
to access the library.

Use Sequin > Sequin Run Auto to create a string of sequins along a 
digitized line according to current settings.

Use Sequin > Sequin Palette to select from a user-defined palette 
of sequin shapes for the current design.

Click to access
pattern library
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 Select a pattern from the menu. A preview is displayed.

 Click Apply Pattern to make the selected pattern current. The 
pattern is immediately applied to any selected sequin-run objects.

 Optionally, select a different sequin combination from the Preview 
Panel droplist and click Apply Sequin.

Click to select
pattern from

droplist

Preview of
selected pattern

Click to apply 
selected 
sequin pair

Select alternative
sequin pair

Make selected 
pattern current

Change
sequin pairs
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 Using the Sequin Run Auto tool, create your runs. The same pattern 
will apply until you change it.

 Optionally, use the Pattern table in the Object Properties docker to 
define your own patterns. See below.

 Optionally, make a selected object’s properties current, including 
multi-sequin patterns, and apply them to existing objects.

Related topics
 Select sequin-capable machines
 Setting up sequin mode
 Digitizing sequin runs
 Creating multi-sequin runs
 Copying properties

Create multi-sequin run patterns

Copy and paste 
multi-sequin patterns 
from one object to 
another

Use Sequin > Sequin Run Auto to create a string of sequins along a 
digitized line according to current settings.
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With EmbroideryStudio, you can create sequin run patterns and, 
optionally, save them to a pattern library for later use. Depending on 
machine capabilities, patterns may involve twin- or multi-sequin drops, 
with or without sequin stacking. 

Fixing stitches
With sequin patterns, the software actually allows you to apply a different 
fixing type to each sequin. Normally however, you would use the same 
fixing for all sequins in the pattern. Typically you would consider the cost 
of embroidery production against sequin weight in order to find a 
balance. The fewer stitches used, the lower the production cost. At the 
same time, you want sequins to stay in place during use or washing.

Sequin stacks
For stacked sequins, pattern setup depends on machine capabilities. With 
Dahao format, the sequin stack is dropped and secured with a single 
fixing stitch. For non-Dahao machine formats, the first sequin is dropped, 
secured, and another dropped on top and stitched again.

To create a multi-sequin run pattern
 Create a sequin-run object with Sequin Run Auto or select an 

existing object. This allows you to preview your pattern as you go.

 Select the sequin combination you want to use.

Use Docker > Object Properties to toggle the docker on/off. Set properties 
for the current design.

Select sequin 
combination
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 Open Object Properties. The Pattern table displays sequins 
currently in use.

 Add or remove sequins via the + and X buttons in the column header.
 Select a sequin from the droplist. The selected sample updates 

immediately.
 If your machine format supports it – e.g. Tajima TBF, Barudan FDR II 

or 3, SWF Twin Sequin, etc – you can set up stack sequins using the 
Layer field. Specify whether the sequin is to be stacked (‘on top’) or 
to form a new ‘base’.

 With Dahao format, you can choose sequin stacks from the 
combinations in the droplist. In this case, two or even three sequins 
can be dropped simultaneously and locked with a single fixing stitch.

Define parameters
for each sequin in

the pattern

Add sequins to pattern

Click to change 
fixing stitch

Click to change sequin

Set sequin 
placement – ‘base’ 
or ‘on top’

Choose a stack 
sequin combination
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Tip  The digitizer needs to know the machine capabilities by heart. If 
an unsupported combination is selected – e.g. four sequin stack 
feeding – the drop code is ignored on the machine.

 In the Spacing field, enter a nominal spacing for each sequin. Spacing 
is measured from the center of one sequin to the center of the next.

 In the Fixing field, select the type of fixing you want. Generally you’ll 
use the same fixing for all sequins in the pattern.

 When satisfied with the sequin-run pattern, click Save to record the 
pattern for future use.

 Enter a name for the pattern and click OK. It is now available in the 
Sequin Pattern dialog.

Related topics
 Select sequin-capable machines
 Digitizing sequin runs
 Apply multi-sequin run patterns

Editing sequin runs

Enter nominal spacing

Adjust fixing stitch

Enter pattern
name

Click to save pattern

My Pattern

Use Select > Select Object to resize objects using selection handles.

Use Reshape > Reshape Object to reshape selected sequin-run objects.
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You have complete control over scaling and reshaping sequin-run 
objects. You can also manually fine-tune sequin spacings as well as 
remove or add individual sequins. You can even edit individual fixing 
stitches.

Note  Performing manual edits to sequin-run objects automatically 
deselects all options. If you reset to Exact, Contract to fit, or Expand 
to fit, all manual edits are lost and sequin drops recalculated.

To edit a sequin run
 Scale sequin-run objects by clicking and dragging selection handles, 

or by adjusting general properties. 
 If the object is created with the Sequin Run Auto tool, the sequin 

drops are automatically recalculated.

 If the object is created with the Sequin Run Manual tool, the 
original number of sequin drops is preserved.

Use Sequin > Sequin Edit to fine-tune placement of individual sequins.

Sequin drops regenerated
according to current settings

Original number of
sequin drops preserved
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 Reshape sequin run lines with the Reshape tool. Add reshape nodes 
by left- or right-clicking the outline.

 Fine-tune individual sequin spacings with the Sequin Edit tool – 
click-and-drag a diamond control point. Hold down Shift or Ctrl keys 
to select a range or multiple control points. 

 Delete selected sequins by pressing Delete.

Click-and-drag
spacing handle

Click a diamond control 
point and press Delete
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 Add sequins by holding down the Alt key and clicking the run. If you 
are in multi-sequin mode, select options, including stack sequins, from 
the popup menu.

 To replace a sequin in multi-sequin mode, click a diamond control point 
and select an alternative from the Manual Sequin droplist.

 In multi-sequin mode, right-click a diamond control point while 
modifying a particular sequin. Options include: removing the sequin, 
replacing it, adding another sequin on top or beneath.

Related topics
 Scaling objects
 Reshaping embroidery objects

Hold down Alt key
and click

Select a sequin 
shape from the 
popup menu

Replace sequin with 
selection from droplist

Replace sequin 
with selection 
from menu
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Chapter 2

Advanced Sequin Embroidery

Some embroidery machines are equipped with devices that can drop 
sequins onto the garment as it stitches. Machine capabilities vary widely. 
Some machines only support single-sequin devices. Some machines 
support twin-sequin devices. Newer machines can support multi-sequin 
devices. These may perform consecutive sequin feeds – one at a time 
whilst stitching. Some may allow ‘stack feeding’, where multiple sequins 
are dropped and secured with a single fixing stitch.

This section describes how create sequin fills, both single- and 
multi-sequin, with and without borders. It discusses fancy sequin fills as 
well as flip sequins. It also covers editing sequin fills and converting 
objects to sequins. It deals with single sequin digitizing and custom 
sequins as well as outputting sequin designs.

Creating sequin fills

The Sequin Fill feature provides a means of filling complex shapes with 
sequins generally arranged in columns. The fill can also include a border, 
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with or without a margin. This can be made from the same or a different 
sequin and is a property of the object.

Sequin fills are tied together by run stitches and travel runs. Travels are 
placed along the object outline. Sequin centers never fall outside the 
object outline. Sequin fixing stitches, however, can lie outside the outline 
depending on current settings.

Tip  The Show Repeats function displays repeating designs, including 
sequins, in both TrueView and stitch view. You can view a design, even 
while digitizing, with any number of repeats. See also Viewing design 
repeats.

Digitize sequin fills

Before you can use the Sequin tools, you need to choose a suitable 
machine format. Similarly, you need to prepare a palette of sequins 
according to capabilities of your chosen machine. See Setting up sequin 
mode for details.
Once set up, the palette is available for use from the Sequin toolbar and 
Object Properties. Digitizing sequin-fill objects is essentially the same 
as digitizing complex fill objects.

Use Sequin > Sequin Fill to digitize and fill large, irregular shapes with 
sequins.
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Double-clicking the object will invoke Object Properties similar to 
sequin run properties. See Digitizing sequin runs for details.

Controls available on the Fills > Sequin Column Fill tab for patterns 
and fixing stitches are summarized below.

Control Description

Sequin layout 
settings

Use these settings to control the overall layout of the fill grid, 
including angle, sequin spacings, and offsets within the grid. See 
Adjust sequin layouts for details.

Fill margin Include a fill margin or not as required. No sequin will have its 
center placed outside the fill margin. Usually used with a border 
but not necessarily. See Adjust sequin layouts for details.

Add border Sequin fills can include a border, with or without a margin. The 
border is a property of the object. See Fancy sequin fills for details.

Select Determines what patterns are displayed:
• Sequin Fill: displays the fill pattern
• Sequin Run: displays the border pattern.
All other controls work the same as for Sequin Run. 

Sequin layout settings
control overall

appearance of sequin
fills

Control fill margin with or
without border

Add a border as
preferred

Control sequin settings
for both fills and borders

Control fixings for both
fills and borders
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Fixing stitches are selected in the same way as for sequin runs. For 
sequin fills, we recommend the simplest fixing stitch available – C01-1.

Related topics
 Setting up sequin mode
 Digitizing sequin runs
 Sequin fixings
 Creating free-form shapes

Adjust sequin layouts

Use sequin layout settings to control the overall layout of the fill grid, 
including angle, sequin spacings, and offsets within the grid. 

Use the simplest 
fixing stitch

Use Sequin > Sequin Fill to digitize and fill large, irregular shapes with 
sequins.

Set margin

Adjust sequin
layout

Independent control 
of column and row 
spacings
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Sequin Fill provides independent control of column and row spacings. 
Set the nominal spacing in the Spacing field. You have the option of 
expanding or contracting spacings in rows or columns. Each line is 
adjusted independently. The aim is to make sequins follow to the edge of 
the shape as closely as possible. This is less important if you add a border 
to the fill.

To adjust sequin layouts
 Adjust Angle as shown:

 Adjust Spacing as shown. This setting controls column spacing, not 
row spacing.

Angle: 45° Angle: 90°

Spacing: Default Spacing: 5 mm
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 Use Columns and Rows settings to make sequins fit the grid or 
adjust line-by-line to fit the shape. This is less important if you add a 
border to the fill.

 Adjust Offset as shown. This only works if you have set Rows to 
‘exact’ spacing.

 Adjust Direction as shown. This does not affect sequin layout, but it 
does affect stitching order, whether left-to-right or right-to-left. It may 
affect the appearance of fixing stitches.

Exact columns and rows Adjusted columns and rows

Offset: 0 mm Offset: 5 mm

Layout: left-to-right Layout: right-to-left
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 Activate Add Fill Margin and adjust setting as necessary. This is 
generally used in conjunction with the Add border option. See below.

Adding sequin borders

Sequin fills can include a border, with or without a margin. The border is 
a property of the object. If a twin-sequin capable machine is selected, the 
border and fill can differ. They can be comprised of single sequins or 
sequin patterns.

No margin Margin added Margin with border
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To add a sequin border
 Select a sequin-fill object and double-click to access object properties.

 Tick the Add Border checkbox and select Sequin Border from the 
droplist.

 Adjust sequin shape as shown. This can be the same or different to the 
sequin fill if you have a twin-sequin capable machine.

 Adjust the fill margin and border spacing as shown.

Enter nominal
spacing

Click to change
fixing stitch

Adjust fixing stitch size
manually or automatically

Select Sequin Border

Tick border
option

Adjust fill margin

Sequin fill with 
same type border

Sequin fill with 
different type border
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 Set sequin border fixing stitch direction as shown.

Related topics
 Digitizing sequin runs
 Sequin fixings

Special sequin fills

EmbroideryStudio provides techniques for creating special sequin fills, 
including reversible or ‘flip’ sequins and scalable sequin stipple fill.

Fancy sequin fills

Fixing stitch direction: 
clockwise

Fixing stitch direction: 
counter clockwise

Adjust fixing 
stitch direction

Use Sequin > Sequin Fill to digitize and fill large, irregular shapes with 
sequins.
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EmbroideryStudio allows you to create fancy sequin fills by a variety of 
methods.

Create variegated stipple fills automatically with single or multi-color 
sequin patterns. These objects are fully scalable and can be reshaped like 
any embroidery object. For stipple fills, sequin borders are activated by 
default.

You can create other fancy sequin fills by the conversion method. This is 
technically a ‘workaround’ since it does not produce a scalable sequin 
object. However, if your design requires it, you can first create the 
desired shape using, for example, Maze or Offset fill. Set spacing 
sufficient to accommodate the sequins you want to use. Then break apart 
and convert the resulting run objects to sequin runs. These can be 

Set loop spacing as 
for embroidered 
stipple fills

Sequin border 
activated by default

Select sequin 
stipple fill type
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grouped. But note what happens when you scale the object – sequins are 
recalculated for each run, but the gap between lines increases.

Related topics
 Converting objects with Wilcom Workspace
 Breaking apart composite objects
 Stippling effects
 Maze fills
 Offset fills

Flip sequins

Flip sequins, also known as reversible sequins, create a color-changing 
effect which is very fashionable. Beginning with children’s wear, flip 

Maze fill converted 
to sequin run

Offset fill converted 
to sequin runs

Grouped object 
scaled

Use View > Show Functions to toggle display of machine function symbols. 
Right-click for settings.

Use View > Show Stitches to toggle embroidery stitching display. 
Right-click for settings.

Use Sequin > Sequin Fill to digitize and fill large, irregular shapes with 
sequins.

Use Docker > Carving Stamp to define a pattern of needle penetrations 
using a ‘carving stamp’ as a template.

Use View > Flip Sequins to toggle between front and reverse sides of 
sequin runs and fills in reversible sequin designs. Define colors in the 
Sequin Palette Editor.
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sequins have found a wide variety of applications, from reversible sequin 
shirts, pillow cases, bags, cases, note books, and more. Their use is 
simple – swipe up or down to reveal the reverse side with sometimes 
surprising effects. Flip sequins have also found their way into high 
fashion.

Sequin Fill can be used in combination with Carving Stamp to digitize 
twin-sequin fills with predefined twin sequin assignments. The stamp 
pattern takes the color of the other sequin in the currently selected pair. 
Use the Reshape tool to size, rotate and reshape stamp patterns.

Select sequin 
pair
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If you have defined reversible or ‘flip’ sequins, click the Flip Sequin 
control to view the reverse image as it will appear on stitchout.

Related topics
 Setting up sequin palettes
 Creating patterns with carving stamps

Creating multi-sequin fills

If you have a twin- or multi-sequin capable machine, you can use the 
Pattern control to create patterned borders and/or fills. Use it also to 
control sequin spacing independently of line spacing. Most controls work 
the same as for Sequin Run. The process is essentially the same as for 
multi-sequin run patterns, except that you can’t save them for later use.

Tip  Twin-sequin mode also allows you to convert vector objects to 
twin-sequin outlines. See also Convert sequin artwork.

Use Docker > Object Properties to toggle the docker on/off. Set properties 
for the current design.
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To create multi-sequin fill patterns
 Open Object Properties and define a fill pattern as you would for a 

sequin run.

 Change sequin combinations as desired.

Define fill 
pattern

Select sequin pair
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 If your machine format allows it, define sequin layers as you would for 
a sequin run, one sequin serving as the ‘base’, and the other dropped 
‘on top’.

 With Dahao format, choose sequin stacks from the combinations in the 
droplist.

Note  If you choose a stacked sequin configuration that the sequin 
device does not support, the machine will simply ignore that particular 
drop code.

Define sequin 
layers

Choose a stack 
sequin combination
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 Optionally, make a selected object’s properties current, including 
multi-sequin patterns, and apply them to existing objects.

Related topics
 Creating multi-sequin runs
 Sequin fixings

Editing sequin fills

Either by means of object properties or the Reshape Object tool, you 
can control the overall shape of sequin fills as well as their layout. You 
can also set entry and exit points to avoid excessive needle penetrations.

Copy and paste 
multi-sequin patterns 
from one object to 
another

Use Reshape > Reshape Object to reshape selected objects by means of 
control points.

Use Sequin > Sequin Edit to fine-tune placement of individual sequins.
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To reshape and edit a sequin fill
 Select a sequin-fill object and click the Reshape icon.

 Adjust overall shape like any embroidery object.
 Use the three central control points to adjust sequin layout settings 

interactively. These control Direction Angle, Spacing, and Offset 
settings. Pattern spacing is also influenced.

Pattern spacing is also controlled numerically via the Patterns panel.

Use reshape nodes 
to reshape outline

Adjust sequin layout 
settings interactively

Needle 
penetrations

Line Spacing: 3mm
Offset: 1mm

Line Spacing: 5mm
Offset: 4mm

Line Angle: 125°
Pattern Spacing: 8mm
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 Adjustments can cause needle penetrations to occur within sequins. 
Affected sequins are highlighted in pink. Adjust layout and/or 
entry/exit points to minimize unwanted needle penetrations.

 Fine-tune individual sequin spacings with the Sequin Edit tool – 
click-and-drag a diamond control point.

 Holes can be digitized in sequin-fill objects in the same way as any free 
shape.

Related topics
 Reshaping embroidery objects
 Editing sequin runs
 Creating free-form shapes

Converting objects to sequins

Most objects in EmbroideryStudio are inter-convertible. Open and closed 
sequin objects are no exception. Any open object – Run, Stemstitch, 
Motif Run, Freehand, Column C, Vector – can be quickly converted to 
sequin run. Similarly, any closed object – Column A/B, Complex Turning, 
or Complex – can be converted to sequin fill. EmbroideryStudio also 

Set entry and exit points to 
minimize excessive 
needle penetrations

Sequin fills can 
contain holes
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provides a dedicated tool for automatically converting sequin artwork in 
the form of a vector file to sequin runs. 

Convert embroidery objects to sequins

Convert any open object – Run, Stemstitch, Motif Run, Freehand, 
Column C, Vector – to sequin run.

Right-click and select Convert > Convert to Sequin Run. Alternatively, 
simply click the Sequin Run Auto icon.

Use Sequin > Sequin Run Auto to create a string of sequins along a 
digitized line according to current settings.

Use Sequin > Sequin Fill to digitize and fill large, irregular shapes with 
sequins.
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Similarly, convert any closed object – Column A/B, Complex Turning, or 
Complex – to sequin fill.

Right-click and select Convert > Convert to Sequin Fill. Or click the 
Sequin Fill icon.

Convert sequin artwork

Frequently, artwork for sequin designs is independently created by a 
specialist designer and supplied to the embroidery digitizer as a vector 
file. The Vectors to Sequins tool is available for just this purpose. A 
sequin run is automatically created from a set of vector objects 
representing sequins. Fixing stitches are generated automatically 
according to current settings. If you are digitizing twin-sequin runs, 

Use Sequin > Vectors to Sequins to create a sequin run from a set of sequin 
vector objects selected by intersecting line.
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EmbroideryStudio will generate sequin drops according to the currently 
selected sequin run pattern.

To convert sequin artwork
1 Select a machine format that supports sequin mode via the Select 

Machine Format dialog. 
2 Insert the sequin artwork into the design.

Properly designed artwork will contain vector objects centered on the 
exact locations required for sequins in the design.

3 Select the sequin shape you want to use from the droplist in the 
Sequin Palette.

4 Select the Vectors to Sequins icon.
5 Click the sequin graphic which will start the sequin run.

6 Digitize a line connecting all sequins to be included in the sequin run.
The line only needs to touch the sequin object somewhere within its 
boundary. Left-click for corner points, right-click for curve points.

Select single sequin

Digitize connecting
line passing through

all sequin graphics
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7 Press Enter.
A sequin run is generated along a curve that passes through the center 
of each sequin graphic with sequin objects positioned at these centers. 
Current properties are applied and the object is set to ‘manual’ by 
default. The generated curve contains a reshape node at each sequin 
position.

Tip  If you are running twin-sequin mode and preset a sequin pattern 
in Object Properties, this pattern is applied to the converted sequin 
objects while sequin spacing is preserved as per the artwork.

Related topics
 Select sequin-capable machines
 Creating multi-sequin runs

Manual sequin digitizing

If you require precise control over the positioning and encoding of your 
sequin drops, EmbroideryStudio provides manual techniques for this 

Sequin Run
automatically generated

Reshape nodes generated
at each sequin drop

Pattern applied
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purpose. Digitize your own sequin drops with fixings. Or even insert 
individual sequin-drop functions while traveling through the design.

Digitize sequin drops with fixings

The Manual Sequin input method allows you 
individual control over sequin placement and 
fixing stitches. Create decorative outlines and 
patterns manually using sequins from the 
selection list. To add a sequin to the stitching 
sequence, simply drop it onto the design and 
secure it with manual stitches. Manual sequin 
stitching is a difficult digitizing skill to master and 
you need to plan the stitching sequence carefully 
in order to minimize unnecessary stitches. 
Experiment with your machine and stitch length 
and spacing settings to achieve the desired result.

Note  Sequin mode is supported in Schiffli, 
Tajima, Barudan and ZSK embroidery machine 
formats. Before you can use Sequin mode, you 

Use Sequin > Manual Sequin to digitize individual sequins.
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must select a machine format that supports it. Similarly, before you can 
use Twin-Sequin mode, you must select a suitable machine format. 

To digitize sequin drops with fixing stitches
 Select a machine format that supports sequin mode via the Select 

Machine Format dialog.
 Set up your palette in the Sequin Palette Editor according to the 

machine type – single, twin, multi-sequin – that you have selected.

 Select a color for the fixing stitching from the Color toolbar.
 Click the Manual Sequin icon. If your machine format supports it, 

stack sequin permutations are displayed in the droplist.

 Select the sequin or combination you want to use.
 Left-click to begin your manual sequin placement. It must start with 

at least one stitch.

Tip  Zoom in for more accurate digitizing.

Click to add 
more devices

Set number of 
sequins per 
device

Define reverse 
colors and 
transparencies

Select sequin or sequin
combination you want

to use
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 Right-click to drop a sequin. A sequin outline appears.

 Left-click to digitize fixing stitches around the sequin to secure it.
Three stitches in the shape of a ‘Y’ are generally used. The needle 
points of each stitch must be placed precisely to ensure that sequins 
are not pierced by the needle when stitching.

Tip  If you make a mistake while digitizing, press Backspace to 
retrace your steps.

 If you have activated twin- or multi-sequin mode, press the Tab key 
to switch between available sequin shapes while digitizing.

Left-click to digitize 
fixing stitches

Right-click to 
‘drop’ sequin

Continue digitizing – 
right-click for sequin 
drops, left-click for fixing 
stitches

Press Tab to 
change sequins
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 If you have set up a palette for a machine with two single-sequin 
devices, you need to press Enter before changing sequins in the 
palette droplist.

 Continue digitizing manually in the same way – right-click to add a 
sequin, left-click to digitize fixing stitches. Press Enter to finish.

Related topics
 Select sequin-capable machines
 Setting up sequin palettes
 Creating multi-sequin runs

Insert sequin drops

Press Enter before 
selecting second sequin

Use Outline > Digitize Run to place a row of single or triple run stitches 
along a digitized line.

Use Outline Stitch Types > Motif Run to create a string of motifs along a 
digitized line.

Use Docker > Stitch List to toggle Stitch List display on and off. Use it to 
select individual stitches.

Use Travel > Travel 1 Stitch to move stitch cursor forwards/backwards 1 
stitch at a time. Left/right click.

Use Sequin > Drop Sequin to drop a sequin at the current needle position. 
For twin-sequin machines, left-click to drop a left-sequin, right-click to drop 
a right-sequin.

Click Function > Insert Function to insert machine function at current stitch 
cursor position. 

Use Sequin > Clear Function to remove any sequin functions from the 
current needle position.
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In preference to the Manual Sequin tool, some digitizers flesh out 
designs using Run or Triple Run or even Motif Run and then travel 
through it, dropping sequins manually as and where required. The 
running stitch itself works as fixing stitch. It can be reinforced with 
Backtrack. This technique can be used with single or multi-sequins.

To insert sequin drops
1 Select a machine format that supports sequin mode via the Select 

Machine Format dialog.
2 Set up your sequin palette – single, twin, quad, etc – according to 

machine capabilities.
3 Set a fixed run length to suit the sequin type/s you are using.

Use Traditional Digitizing > Backtrack to reinforce an outline, stitching it in 
the reverse direction to the original.

Set run length to 
suit sequins
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4 Choose a digitizing method to create the design or pattern you want.

5 Optionally, open the Stitch List.
6 Press the Home button and travel through the design using arrow 

keys or Travel tools.
7 Travel to the insertion point and press the ‘hotkey’ 5. Alternatively, 

click the Drop Sequin button.

Quad palette
available

Sequin 
dropped

Drop Sequin
function inserted
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8 If you are using a twin-sequin palette, press the hotkey 6 to drop the 
other sequin. Alternatively, right-click the Drop Sequin button.

9 If you are using a multi-sequin palette, select Insert Function from 
the toolbar or the Stitch List popup menu.

10 From the Functions list, select Drop Sequin. Depending on machine 
requirements, you will either add the function to the current stitch, or 

Second sequin 
dropped

Travel to
drop point

Select Insert
Function
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insert it on an empty stitch or empty jump. See your machine manual 
for details.

11 When the Drop Sequin function is correctly defined, click OK. The 
Select Sequin dialog opens showing available sequins.

12 Choose a preferred sequin. The Sequin Drop function, together with 
any additional empty stitches or jumps, is added at the current needle 
position.

13 Continue traveling and inserting sequins by the same methods.

14 To delete a sequin drop, travel to the location and press 4. 
Alternatively, click the Clear Sequin button.

Select Drop
Sequin function

Insert additional 
empties as 
necessary

Choose preferred 
sequin or 
combination

Travel and insert
additional sequin drops



Chapter 2   Advanced Sequin Embroidery 64

Tip  If you are using Triple Run, the repeat stitch will tack down your 
sequin drop. If you are using Single Run, you can use the Backtrack 
tool to tack down the sequin drops.

Related topics
 Select sequin-capable machines
 Travel through designs
 Inserting machine functions manually

Custom sequins

EmbroideryStudio supports custom sequin shapes with offset holes. Such 
sequin shapes can be utilized for flipping sequins on the fabric to form 
two different sequin fill patterns. Alternatively, you may be working with 
sequins which don’t appear in the standard sequin library. Define your 
own sequins using circle, oval, rectangle, or other shapes.

Create sequin shapes

Use Graphics Digitizing > Ellipse to digitize ellipse or circle vector outlines.

Use Graphics Digitizing > Basic Shapes to digitize basic shapes. Press 
<Ctrl> to maintain aspect ratio. Press <Shift> to center at the first point.

Use Outline Stitch Types > Vector Outline to create vector outlines with no 
stitch properties applying.



EmbroideryStudio e4 Sequins Supplement 65

The software allows you to define your own sequin shapes with their own 
hole position. 

To create a custom sequin
1 Create a sequin shape using vectors only. The Ellipse or even Basic 

Shapes tools can be useful. Outline and hole must be digitized as 
separate objects. 

2 Position the hole. 
3 Size the sequin shape to a nominal size – e.g. 1.5mm.
4 Select both objects and choose Object > Create Sequin Shape.

5 Give your sequin a name and click OK to save. The custom shape is 
available from the sequin droplist for use in sequin palettes. Use it in 
sequin runs or fills.

Position hole as 
required

Enter a sequin
name

My Sequin
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Tip  Use the Setup > Manage Sequin Shape command to rename 
or delete custom sequin shapes from the library.

Related topics
 Creating vectors
 Digitizing stars & rings
 Digitizing basic shapes
 Managing custom motifs

Create sequin fixings

Just as you can define custom sequin shapes, you can define custom 
fixing stitches to support multi-head sequin devices. Some limitations 
might exist for older more complicated sequin devices. Access the dialog 
via the Object > Create Sequin Fixing command.

Rename or delete 
custom sequin 
shapes

My Sequin

Follow
instructions

Name your
fixing stitch

Set angle to define
snap lines

Custom fixing stitch
added to library
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Custom sequin fixings mean you can:
 Create multiple layers of stitching for decorative effects, sometimes in 

different thread colors (Barudan).
 Reduce stitch counts in large sequin designs.
 Accommodate specific fixing requirements.
 Accommodate new capabilities – e.g. offset holes.

Tip  If you have chosen an eccentric sequin shape such as an ‘ellipse’, 
fixing stitches automatically adapt to fit.

Tip  Use the Setup > Manage Sequin Fixing command to rename or 
delete custom sequin fixings from the library.

Outputting sequin designs

Use Docker > Design Information to view and modify design details prior to 
design approval or stitchout.

Click Standard > Print Preview to preview the production worksheet on 
screen.

Use Standard > Export Machine File to export the current design to a 
machine file for stitching.
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Once your sequin design is ready for production, check all design details 
via the Design Information docker. The Design tab provides a 
summary of all sequins used in the design creation.

When you come to output your design to machine file, make sure you are 
using the correct file format. EmbroideryStudio currently supports the 
following...

Machine format File format

Barudan FDR-3 U??

Barudan FDR-3 Chenille Combination U??

Barudan FDR-II Twin Sequin U??

Barudan FDR-II Twin Sequin Chenille Combination U??

Dahao DST (Dahao)

Schiffli ESS

SWF DST

Sequin details
listed on Design tab
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When you select Dahao multi-sequin DST as you output file format, the 
Drop Sequin functions are inserted according to Dahao multi-sequin 
requirements. Dahao control panels include a protocol to interpret this 
encoding. Tajima machines, on the other hand, strictly follow the DST file 
specification.

Note  For machine formats that have no sequin capability, the sequin 
palette will display. However, if you attempt to create a sequin object, 
fixing stitches will be digitized without sequin drops. No sequins appear.
Create a hard copy of your production worksheet to provide thread and 
sequin information for the machine operator. 

Related topics
 Printing design reports
 Exporting designs for machine

SWF Twin Sequin EBD

Tajima DST

Tajima TBF TBF

ZSK ZSK

Machine format File format
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Index

A
artwork, sequins 53

B
Backtrack tool 60
Barudan twin-sequin-capable 

machine 5
Basic Shapes tool 64
borders. sequin fills 40

C
Clear Function tool 59
commands

Manage Sequin Fixing 66
converting objects

sequin artwork 53
Create Sequin Fixing dialog 66
Create Sequin Shape dialog 65
custom sequins 64

D
Design Information docker 67
devices, single / twin 5
dialogs

Create Sequin Fixing 66
Create Sequin Shape 65
Machine Format Settings 6
Manage Sequin Shape 65
Save Pattern 28, 35
Select Machine Format 6
Sequin Palette Editor 9–??, 57
Sequin Pattern 25, 53, 54

Digitize Run tool 59
Docker toolbar

Stitch List 59–??
dockers

Carving Stamp 44
Design Information 67
Object Properties 28, 46
Object Properties > Fills > Sequin 

Column Fill 35–??, 35, 41, 46, 
50

Object Properties > Fills > Sequin 
Stipple Fill 42

Object Properties > Outlines > 
Run 60

Object Properties > Outlines > 
Sequin Run 17–20, 25–28

Drop Sequin
functions, inserting 59

tool 59
drop-stitch direction, sequin 

runs 19

E
Ellipse tool 64
embroidery objects, convert to 

sequins 52
Export Machine File tool 67

F
file formats

sequins 4, 67
fills

Sequin Column Fill 35–50
Sequin Stipple Fill 42

fills, with sequins 34
fixing stitches 15

color 15
types 15

flip sequins 44
Function toolbar

Insert Function 59
functions

Drop Sequin 59

G
Graphics Digitizing toolbar

Basic Shapes 64
Ellipse 64

I
Insert Function

tool 59

L
layouts, sequin fills 37

M
machine connections

sequin-capable 5
Machine Format Settings dialog 6
machine formats

Dahao 4
sequins 4, 67

Manage Sequin Shape dialog 65
manual

Manual Sequin tool 23, 56
motif run

Motif Run tool 59–??
multi-sequin fills, create 46
multi-sequin run patterns, 

create 27
multi-sequins

setting up patterns 25

O
object properties

Object Properties tool 28, 46
Object Properties docker

Fills > Sequin Column Fill 35–50
Fills > Sequin Stipple Fill 42
Outlines > Run 60
Outlines > Sequin Run 17–20, 

25–28
objects, convert to sequins 51
Outline Stitch Types toolbar

Motif Run 59–??
Vector Outline 64

Outline Tools toolbar
Digitize Run 59

outlines
Motif Run 59–??
Run 60
Sequin Run 17–20, 25–28
Vector Outline 64

P
patterns

multi-sequin fills 46
multi-sequin runs 27
setting up twin-sequins 25

Print Preview tool 67
production worksheet, sequins 67

R
Reshape Object tool 30–49
reshape sequin fills 49
reshaping objects

sequin runs 30
run patterns, multi-sequins 27
runs

sequins 12
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S
Save Pattern dialog 28
Select

Select Object tool 30
Select Machine Format dialog 6

sequin designs
output 67
visualizing 7

sequin drops, digitize while 
traveling 59

sequin fills
adjust layouts 37
angles 38
borders 40
convert to sequin fill 51
creating 34
digitizing 35
flip sequins 44
margins 38
maze fills 42
multi-sequins 46
offset fill 42
reshaping 49
sequin offsets 38
spacing 38
special 42
stipple 42

Sequin Palette Editor dialog 57
sequin palettes

Sequin Palette Editor dialog 9
Sequin Palette tool 8–16
setting up 8

Sequin Pattern dialog 25, 53
sequin runs

automatic 12
creating 12
drop-stitch direction 19
manual 12
scale/reshape 30
Sequin Run Auto tool 12, 25, 27, 

52
Sequin Run Manual tool 12
twin-sequins 22

sequin shapes, create 64
Sequin toolbar

Clear Function 59
Drop Sequin 59
Manual Sequin 23, 56
Sequin Edit 31–49
Sequin Fill 35–52
Sequin Palette 8–16
Sequin Palette Editor 8
Sequin Run Auto 12, 25, 27, 52
Sequin Run Manual 12
Vectors to Sequins 53

sequin types, single vs twin 5
sequins

converting artwork 53
create sequin shapes 64
Design Information docker 67
insert functions 59
machine capabilities 2
sequin drops, digitize 

manually 56

Sequin Edit tool 31–49
Sequin Fill tool 35–52
sequin mode 2
Sequin Pattern dialog 54
sequin-capable machine, 

selecting 5
stacked 23

Show Functions tool 7, 44
Show Stitches

tool 7
toolbar 44

single sequins 5
stacked sequins 23
Standard toolbar

Export Machine File 67
Print Preview 67

Stitch List
Stitch List tool 59–??

stitch types
Motif Run 59–??

T
Tajima twin-sequin-capable 

machine 5
Traditional Digitizing

Backtrack 60
Travel toolbar

Travel 1 Stitch 59
traveling, with sequin drops 59
TrueType tool 7
twin-sequins 5

creating runs 22
setting up patterns 25

U
user-define sequins 64

V
Vector Outline tool 64
Vectors to Sequins tool 53
View toolbar

Show Functions 7, 44
Show Stitches 7, 44
TrueView 7
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