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Chapter 1

Introduction to ES Cross Stitch

Cross stitching is a popular technique for filling large areas with low stitch 
counts. It can also be used for outlines and borders. It is suitable for 
homeware, tablecloths, children’s clothes and folk designs. Cross stitch 
is also sometimes combined with appliqué.

Machine embroidery can be enhanced with a myriad of stitch types, 
angles, needle patterns, and effects. But with cross stitch, you can only 
add dimension with simple stitch types and colors. For this reason, cross 
stitch designs often use many more colors than machine embroidery.

Note: ES Cross Stitch is an add-on cost option for most levels of Wilcom 
ES. You must have the cross stitch option activated in your software to 
use cross stitch. If you do not see the command under the correct menu, 
contact your dealer to upgrade and add the cross stitch features.
This section provides an overview of the various cross stitch types.

Types of cross stitch

Cross stitches are created on a matrix of squares or ‘pixels’. Any part of 
the square can be stitched, from the edges to the diagonals. The full 
range of cross stitches is listed below.

Full cross Upright cross
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Cross stitch fills

When using cross stitch as a fill you can select from any of the cross stitch 
fill types.

Full cross stitch
Full cross stitches are made up of 
two equal-length stitches that 
cross at the center to form an X. 
The overall effect depends on 
which stitch within the X lies 
beneath or on top. You can also 
mix and match for special effects.

Three-quarter cross stitch
A three-quarter stitch is most 
often created by stitching a 
quarter stitch followed by a half stitch. A different effect is achieved by 
stitching the half stitch first and anchoring it with the quarter stitch.

Note: The long arm of the three-quarter stitch can go either / or \ 
directions.

Three-quarter cross Double cross

Half cross Elongated vertical cross

Quarter cross Elongated horizontal cross

Mini cross Single line

French knot

Full cross stitch 
pattern

Three-quarte
r cross stitch 
pattern
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Frequently a quarter stitch and a three-quarter stitch of different colors 
share a single square. Mix and match their positions to give different 
effects.

Half cross stitch
A half stitch is simply a diagonal stitch that looks like / or like \. Half 
stitches are usually used for shadows and background shading. The stitch 
can start from any corner. Sometimes two half stitches of different colors 
are used to make one full cross stitch.

Half stitches can go in either direction depending on the effect you want 
to achieve. For example, half stitches used to represent feathers would 
slant in the direction of the feathers themselves.

Quarter cross stitch
Quarter stitches are used to stitch more intricate patterns.

mixtures of quarter 
and a three-quarter 
stitches

Half cross stitch 
pattern

Quarter cross stitch 
pattern



Chapter 1   Introduction to ES Cross Stitch 4

Mini cross stitch
Mini cross stitches are two equal-length stitches that cross at the center 
to form an X but they only fill quarter of the square. Use mini cross stitch 
for details such as eyes or for a denser look in parts of your design.

Upright cross stitch
Upright cross stitches are comprised of a vertical and horizontal stitch. 

The stitches can be worked diagonally across the canvas, or in a 
horizontal or vertical line.

Double cross stitch
Double cross stitch is comprised of two full 
cross stitches stitched at 45º to each other. 
A double cross stitch resembles a star. It is 
generally used in a scattered fashion or 
worked into a row to form a decorative 
border.
Typically the top thread of the bottom cross 
is the stitch which lies at 135º to the 
horizontal, while the top thread of the 
overlapping cross is the horizontal stitch.

Elongated cross stitch
Elongated cross stitch consists of two equal-length stitches that cross to 
form an X. There are two types:
 elongated horizontal cross stitch
 elongated vertical cross stitch.

Mini cross stitch 
pattern

Upright cross stitch 
pattern

Double cross stitch 
pattern
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Elongated horizontal cross stitches are only half the height of normal 
cross stitch and elongated vertical cross stitches are only half the width 
of normal cross stitch.

French knots
French knots were originally a hand-stitch used for a raised look for 
embellishment in Europe. It was traditionally used in ‘whitework’ with 
very exclusive cotton, and fine silk threads. French knots can be used in 
combination with other cross-stitch types.
Use french knots for eyes, door knobs, dots for flower pistils or in the 
place of beads used in hand-work designs, e.g. ornaments on a 
Christmas tree, to dot the letter i. Use it as an outline border. Try it with 
colorful metallic or variegated threads. French knots are better sewn in 
larger grids.

Cross stitch borders

Cross stitch can be used as an embroidery outline. You can also combine 
cross stitching with other stitch types to achieve special effects.
You can make outlines with Single Line or Full Cross stitches or a 
combination of both for a denser border. A Single Line outline is treated 
by the software as a border while a Full Cross outline is treated as a fill. 

Elongated vertical cross
stitch pattern

Elongated horizontal 
cross stitch pattern

Petals stitched as 
french knots
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This is important if you need to delete a border because a single line can 
be deleted as a single object while a full cross stitch border cannot.

Single line border
Single line stitches are only used to 
create borders or add details. The single 
line can be placed on any side of the 
square. Click on the side you want to 
place the line. You can place a single 
line border on one side or all four sides 
of the square. The single line border can 
be placed in a square which already has 
a cross stitch in it.

Full cross border
Full crosses can also be used as a 
decorative outline stitch. If you use full 
cross as a border it will be the same 
cross stitch type as selected in the fill 
stitch type list. You can change this by 
changing the fill stitch type.

Cross stitch variations

The orientation of fractional cross stitches can be varied to create 
different patterning effects. You do this directly pixel-by-pixel, or by 
setting a fill stitch orientation. You can also combine fractional cross 
stitches in a variety of ways. See also Types of cross stitch.

Three-quarter cross stitches
Quarter and three-quarter cross stitches can be used to create rounded 
edges. See also Cross stitch fills.

Single line black 
border

Full cross black 
border
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Half cross stitches
Half cross stitches can be used to give objects an ‘airy’ look. You can also 
use half cross stitches to make a full cross stitch with two colors. See also 
Combination stitches.

Quarter cross stitches
Quarter and three-quarter cross stitch can be used to smooth rounded 
edges. You can also use quarter cross stitch to make a full cross stitch 
with up to four colors. See also Combination stitches.

Mini cross stitches
Use mini cross stitch for details such as eyes or for a denser look in parts 
of your design.

Elongated cross stitches
Vertical and horizontal elongated cross stitches are made up of two 
equal-length stitches that cross to form an X. They fill either the left, 
right, top or bottom of the square.

Combined to make 
two-color full cross

Two half 
crosses

Combined to make 
four-color full cross

Four quarter 
crosses

Four mini 
crosses

Combined to 
make four-mini 
full cross

Elongated 
cross stitch 

patterns
Combined elongated 

cross stitches
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Combination stitches
Quarter, half and three-quarter cross stitches can be combined to make 
crosses comprised of multiple colors. You can also combine mini 
crosses, elongated vertical or horizontal crosses and outline stitches.

Combination of 1/4, 1/2 and 3/4 crosses

Combination of elongated vertical or horizontal crosses

Combination of fractional and mini crosses

Combination of colored outlines

Combination of outlines and crosses
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Chapter 2

Cross Stitch Essentials

Cross stitch design involves a different digitizing technique to ordinary 
embroidery design. For this reason, ES Cross Stitch is a separate 
application to the main EmbroideryStudio application. It also has a 
different work environment with different settings for design size and 
density. Like the main application you will do most of your work with 
digitizing backdrops. Design viewing is also different to 
EmbroideryStudio.

This section describes the use of the ES Cross Stitch design window, as 
well as techniques for setting up your work environment and design size 
and density. It also covers working with backdrops and viewing cross 
stitch designs. It also discusses handling of cross stitch design files.

Opening ES Cross Stitch

Cross stitch design involves a different digitizing technique to ordinary 
embroidery design. For this reason, the cross stitch application has its 
own design window which you open from within EmbroideryStudio.

To open ES Cross Stitch
 Run EmbroideryStudio.



Chapter 2   Cross Stitch Essentials 10

 Select File > Cross Stitch. The ES Cross Stitch design window 
opens.

 Cross stitch toolbars include the Standard and Stitch toolbars across 
the top of the design window. 

 Pointer, Input, Edit and Cross Stitch toolbars are located at the left 
of the design window. 

 Click and drag toolbars into the design window as necessary. 
 Double-click the title area of a toolbar to return it to its original 

position.

Setting up work environment

In ES Cross Stitch, design size is determined by ‘fabric count’. The more 
stitches per inch, for example, the smaller and more compact the design. 
In addition, you need to set up your design grid for easy visualization and 
cross stitch placement. You can also visualize your design within a target 

Title bar
Menu bar

Status line

Edit toolbar

Design window 

Cross stitch
toolbar

Pointer toolbar

Color palette

Stitch toolbar

Input toolbar

General toolbar
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hoop. Similarly, you can select a background color or fabric for more 
realistic previews and presentations.

Set design size

You set cross stitch design size by adjusting the ‘fabric count’, generally 
defined as ‘holes per inch’. This actually changes the scale of your 
finished design. The more stitches per inch, the smaller and more 
compact the resulting design. 

Cross stitch fabric used in handcraft is woven with the same number of 
threads in each direction to create evenly-sized squares. There are two 

1" = 14 stitches

14 count fabric
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main types – aida and linen. Aida is the most popular. It is made from 
100% cotton and comes in various fabric counts. 

Known commercially as ‘evenweave’, these fabrics are suited to 
traditional cross stitch because they produce evenly-sized thread blocks 
in both directions. Stitches appear as squares or parts of squares. The 
higher the fabric count, the tighter the weave, and therefore the smaller 
the cross stitches produced. Fabric count in machine embroidery still 
determines design size – the more stitches per inch, the smaller and 
more compact the design. However, fabric count in the software does not 
necessarily coincide with fabric count on the machine.

To set the design size...
1 Select Special > Fabric Count. The Fabric Count dialog opens.

2 Select a fabric count option, inches or millimeters:

Different cross stitch 
fabrics with varying 
fabric counts

Enter stitches
per inch

Enter stitches
per mm

Option Purpose

Stitches per 
inch

The fewer stitches per inch, the bigger the resulting design.

Stitches per 
mm

Because a cross stitch is bigger than a millimeter, you can 
adjust the mm and stitch settings in relation to each other. The 
higher the mm value, or smaller the stitch value, the bigger the 
design.
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Tip: By clicking Update, you get an immediate conversion of any 
values you have entered. For example, change the stitches per inch 
value, click Update, and the corresponding stitches per mm value 
will be updated.

3 Click OK.

Tip: If you create a design where every square has a stitch, remember 
to baste and stabilize the fabric. 

Adjust grid settings

Set up your design grid for easy visualization of cross stitch placement. 

Fabric count: 
10.0 stitches/inch

Fabric count: 
14.0 stitches/inch

Fabric count: 
6.0 stitches/inch

6 stitches per 
inch

12 stitches 
per inch

6 stitches per 
25.4mm

12 stitches 
per 25.4mm

Click General > Grid to show or hide the grid. Select Special > Options to 
change grid settings.
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To adjust grid settings
1 Select Special > Options and click the Grid tab.

2 Activate grid lines with the Show Grid checkbox.
3 Select Show Major Lines and set the number of crosses to fit 

between them.

Tip: If you've set a fabric count of, say, 14 stitches per inch, set the 
distance between major grid lines to 14 as well. That way you can 
visualize better each square inch of your design.

4 Click Edit to change the color of the major and minor lines.

5 Select from the available colors or define your own. Click Define 
Custom Colors to mix your own colors from the color wheel.

6 Click OK.

Select to show grid

Enter number of
crosses to fit

between major lines

Select to show
major lines

Edit line colors

Select line 
color
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Change hoop settings

You can show or hide selected hoops in ES Cross Stitch for use as 
backdrops to help in laying out designs.

To change hoop settings
1 Right-click the Hoop icon. The Options > Hoop tab opens.

2 Select the Display Hoop checkbox.
3 Select a hoop type from the list.
4 Click OK.

Tip: If you resize a design to fit inside the hoop, stitches may be 
stacked on top of each other and pull the fabric. You can avoid this 
problem by reducing the number of crossovers to single (2 threads) 
for both fills and outlines. You can also use a thinner weight thread. 
See also Set stitch density.

Set background colors & fabrics

In ES Cross Stitch you can change the background color of the design 
window to match the color of your fabric. Or you can select a background 
fabric for more realistic previews and presentations.

To set background color or fabric
1 Select Special > Options.

Select to show
hoop

Select hoop
type
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2 Select the Background tab.

3 Select the design window background type.
 Color: uses the selected color.
 Fabric: uses an image of a fabric.

4 Select a color or fabric to use.
 To select a background color, click Edit. Select a color from the 

Color dialog and click OK.

 To select a fabric, click Browse. Select a fabric type from the Open 
dialog and click OK. 

Select background
color or fabric

Edit color

Select fabric 
pattern

Center or tile fabric pattern 
in design window

Select background 
color
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You can center or tile the fabric bitmap in the design window. If the 
bitmap is large enough to fill the entire window, select Center. 
Otherwise, select Tile.

5 Click OK.

Working with backdrops

Bitmap images can be inserted, pasted or scanned into ES Cross Stitch 
for use as digitizing backdrops. You can digitize backdrop images 
automatically using Auto Stitch Image. Use solid color bitmaps to make 
suitable color blocks for cross stitches.

Insert bitmap images

You can insert bitmap images of various formats for use as digitizing 
backdrops.

To insert bitmap images
1 Select Insert > Drawing File. The Open dialog opens.

Select
background

fabric
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2 Select a folder from the Look In list.
3 Select a file type from the Files of Type list (e.g. BMP).
4 Select the file you want to insert.

Tip: Select the Preview checkbox to preview the selected file.
5 Click Open.

Tip: You can also use Edit > Paste Drawing > As Vector/As 
Bitmap if the drawing is on the clipboard.

View or hide backdrops

You can show or hide a bitmap backdrop temporarily while you digitize.

To view or hide backdrops
 Click the Picture icon to show the image.
 Click it again to hide the image.

Scale & transform bitmap images

You can scale and reshape images once they are loaded into ES Cross 
Stitch. This is useful for sizing artwork precisely to the grid.

Tip: If an image needs to be significantly resized or rotated, it’s best to 
do so during scanning or in a graphics application.

To scale and transform bitmap images
1 Insert the image in the normal way. See Insert bitmap images for 

details.
2 Click the Select icon.

Click General > Picture to show or hide the picture.
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3 Holding down the Alt key, click the image. Eight resize handles appear 
around the image. Click and drag these to size the image as you would 
any other object.

4 Still holding down the Alt key, click the image again. Eight transform 
handles appear around the image. Use these to rotate the image. An 
additional center point lets you move the whole design.

Viewing cross stitch designs

While you are working in ES Cross Stitch, you will toggle between 
different viewing modes to better visualize and understand your design. 

Resize handles Transform handles

Resize image Transform image
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You will also routinely consult the Status Bar for important information 
about the design.

View stitches as crosses or tiles

There are two display modes for ES Cross Stitch – crosses or colored 
tiles. When you change to tile mode, you see the design in colored blocks 
without stitch details as appear in stitch mode. See also Generate 
stitches.

To view stitches as crosses or tiles
1 Click the Crosses icon. Any digitized areas are shown as crosses (or 

lines for line borders).
2 Click again to show stitches as colored tiles. 

Click General > Crosses to show stitches as colored tiles or cross stitches.

Stitches shown as 
crosses 

Stitches shown as 
colored tiles

 Stitches shown as 
colored tiles

Stitches shown as 
crosses 
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View design information

The Status Bar provides design information such as individual stitch 
information, approximate stitch count and thread usage as well as the 
zoom factor of the design.

Handling cross stitch design files

Cross stitch designs have their own EMX file format. This can be read by 
EmbroideryStudio. You can also combine EMX with designs in other 
formats.

Generate stitches

What appears on-screen when you digitize is actually a ‘painting’ of the 
design. You are not digitizing so much as coloring the boxes with crosses. 
Thus you need to ‘generate’ your design in order to translate the crosses 
on screen into actual stitches. See also View stitches as crosses or tiles.

To generate stitches
 Click the Generate icon. Stitches are generated and the design saved 

as an EMX file. If this is the first time you have saved the design, you 
will be prompted to name the file.

Note: You can only save as EMX.

Stitch count Zoom factorPointer coordinates

Select Stitch > Generate to generate stitches from crosses. 
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Save cross stitch designs

Save your design early and often. Use the EMX extension for saving cross 
stitch files.

To save cross stitch designs
1 Select File > Save. If this is the first time you have saved the design, 

the Save As dialog opens. The file is saved as an EMX file.

2 Type a new name for the design and click Save.

Use cross stitch with EmbroideryStudio

To include cross stitch in your EMB designs, you need to save and close 
any cross stitch designs as EMX then open them in EmbroideryStudio.

Tip: You cannot view your cross stitch design in TrueView in the cross 
stitch program. However you can do so by saving the design and opening 
it in EmbroideryStudio. 

To use cross stitch with EmbroideryStudio
1 Save your design as EMX.
2 Open EmbroideryStudio.

Click General > Save to save cross stitch files.
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3 Select File > Open. The Open dialog opens.

4 Select EMX files from the Files of Type list.
5 Select your file and click Open. The cross stitch file opens in 

EmbroideryStudio and can be further embellished with regular 
embroidery. Note that the EMX file is treated as manual stitch blocks. 
For this reason, scaling is not advisable.

Select
EMX
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Chapter 3

Cross Stitch Digitizing

In ES Cross Stitch you can add cross stitches either to an entire design 
or selected areas. Or you can place them individually. There are two 
stitch types, outline and fill. An outline stitch can be a single run, or a 
line of cross stitches. A fill can be any of the cross stitch types. You can 
pre-set stitch type, length and the number of times each stitch is sewn.

This section describes techniques for manual cross stitch digitizing. It 
also covers automatic techniques and cross stitch lettering.

Digitizing with cross stitches

ES Cross Stitch provides the full range of cross stitch types which you can 
use to create outlines and fills of any color. You can also control the 
orientation of fractional cross stitches to create different patterning 
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effects. You can also adjust the density of individual cross stitches by 
stitching them once, twice or three times.

ES Cross Stitch provides techniques for digitizing single stitches or lines 
of stitches, filled and unfilled rectangles or circles, or filled and unfilled 
‘closed’ free-form shapes. You can also create free-form outlines or 
borders.

Set stitch color & type

You can select stitch colors from the Color Palette before digitizing, or 
apply a new color to selected areas. Similarly, if you are creating a cross 
stitch fill or border, you can preset the cross stitch type from the Stitch 
toolbar.

To select a stitch color and type...
 Select a color from the color palette to apply to newly digitized areas.

Tip: The color palette can be dragged and floated anywhere within the 
design window.

 To change colors, select a stitch block by dragging a marquee around 
it. Then select a new color.

 If you are creating a cross stitch fill or border, select a cross stitch type 
from the Stitch toolbar.

Half cross pattern Quarter cross pattern Double cross pattern

Select stitch type Reconfigure as
preferred

Select line style
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Tip: The stitch palette can be dragged and floated anywhere within the 
design window.

 If you are creating a cross stitch outline, click the Single Line or Full 
Cross icon. If you are using Full Cross, the currently selected cross 
stitch type applies.

Set stitch density

A common problem with cross stitch designs is that they ‘pull’, especially 
with smaller, closely packed stitches. Cross stitch designs tend to pull in 
a uniform way with gaps usually forming in straight lines. Sometimes 
holes appear giving the impression of missing stitches. To mitigate these 
problems, you can adjust cross stitch density by stitching once, twice or 
three times. The number of ‘crossovers’ correspond to the values 2, 4 
and 6 in the Threads list. You can change these values at any time.

To set stitch density...
 Select a value from the dropdown Threads list. The value 2 

corresponds to a single stitch, 4 is double, while 6 is triple. This is 
represented on screen by line thickness.

Tip: When you move your mouse over the stitch, a tool tip will tell you 
the type and color of stitch used.

Single line 
outline

Crosses 
outline

Use the Stitch > Threads list to set stitch density. 

Thread count 2 Thread count 6
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Digitize cross stitch fills

You can create free-form filled shapes using the Cross Stitch Fill tool. 
Fill stitches are all cross stitches. A variety of fill stitch types is available 
from the Stitch toolbar. You can control the orientation of fractional cross 
stitches to create different patterning effects.

To digitize a cross stitch fill...
1 Click the Cross Stitch Fill icon.
2 Select a color from the palette and cross stitch type from the Stitch 

toolbar. See Set stitch color & type for details.
3 Mark reference points on your design. Left-click for sharp corners and 

right-click for round corners.

4 Press Enter. Depending on the stitch type selected, you will be 
prompted to set cross stitch orientation via the Select Fill Style 
dialog.

5 To set cross stitch orientation, click the quadrant to be filled.

Use Input > Cross Stitch Fill to draw and digitize closed shapes.

Full cross stitch fillMarked reference 
points

Click the quadrant 
to be filled
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 To create three-quarter cross stitches, click the corner where you 
want the quarter stitch to be.

 To create half cross stitches, click the corner where you want your 
stitch to start.

 To create quarter cross stitches, click the corner where you want 
your stitch to start. 

 To create mini cross stitches, click the corner where you want to 
place the stitch.

 To create vertical elongated cross stitches, click the side where you 
want to place the stitch.

Click here to start 
in this corner

Click here to start
in this corner

Click here to start 
in this corner

Click here to 
place a stitch in 
this corner

Click here to 
place a stitch on 

this side
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6 Click OK. The shape is filled with the selected stitch type.

Related topics
 Types of cross stitch
 Set stitch color & type

Digitize cross stitch outlines

You can create free-form outlines and borders using the Cross Stitch 
Run tool. There are two types of line stitch, Single Line and Full Cross, 
both available from the Stitch toolbar.

To digitize cross stitch outlines...
1 Click the Cross Stitch Fill or Cross Stitch Run icon.
2 Select a color from the color palette.
3 Click the Single Line or Full Cross icon. If you are using Full Cross, 

the currently selected cross stitch type applies. 

Tip: The stitch palette can be dragged and floated anywhere within the 
design window.

Half cross pattern Quarter cross pattern Double cross pattern

Use Input > Cross Stitch Run to draw and digitize open shapes.

Select Stitch > Single Line for a single line. 

Select Stitch > Full Cross for lines of crosses. 

Select line styleSelect stitch type
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4 Mark reference points on your design. Left-click for sharp corners and 
right-click for round corners.

5 Press Enter. The shape is filled or outlined depending on the stitch 
type selected. If you are using Full Cross, the currently selected cross 
stitch type applies.

Note: Depending on the stitch type you select, you can also set the 
stitch direction.

Related topics
 Set stitch color & type

Digitize single stitches or lines

As an alternative to Cross Stitch Run, you can digitize a single stitch or 
line of stitches with the Pencil tool. Depending on the stitch type you 
select, you can also set the stitch direction.

Single-line outline with 
Cross Stitch Run

Full cross outline with 
Cross Stitch Run 

Marked reference 
points

Click the quadrant 
to be filled

Use Cross Stitch > Pencil to draw a single stitch or line of stitches.

Select Stitch > Single Line for a single line. 

Select Stitch > Full Cross for lines of crosses. 
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To digitize a single stitch or line...
1 Click the Single Line or Full Cross icon. If you are using Full Cross, 

the currently selected cross stitch type applies. 
2 Select a color from the color palette. 
3 Click the Pencil icon.
4 Click a square to make a single stitch, or click and drag the pencil to 

make a line. Press Ctrl and drag to draw straight vertical lines.

Tip: You can also use the Pencil tool to create combinations of partial 
crosses comprised of multiple colors. 

Related topics
 Set stitch color & type
 Create combination stitches

Digitize circles

The Circle tool provides a quick way to digitize filled or unfilled circles.

To digitize a circle...
1 Click the Circle icon.
2 Select a color from the color palette. 
3 Select an Outline or Fill stitch type.
4 Mark the center point then mark a point on the circumference.
 If you want a perfect circle, press Enter.
 If you want an ellipse, mark a third reference point.

Single stitches 
and lines

Use Input > Circle to draw and digitize ovals or circles.
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The circle or oval is filled or outlined depending on the stitch type 
selected. 

Related topics
 Set stitch color & type

Digitizing backdrops automatically

Digitize the entire backdrop image automatically using the Auto Stitch 
Image function. Alternatively, using Flood Fill, you can create cross 
stitch fills from image color blocks.

Digitize images automatically

Digitize the entire backdrop image automatically using Auto Stitch 
Image. You can change the stitch type manually later as required.

To digitize images automatically...
1 Prepare your image as necessary. Use a third party paint program to 

clean up the image.
2 Insert the image using Insert > Drawing File. 

Full cross border  Half cross fillFull cross fill

Use Cross Stitch > Auto Stitch Image to automatically create cross stitch 
designs from pictures.
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3 Click the Auto Stitch Image icon and click the image. The Auto 
Stitch Image dialog opens.

4 Select to map the picture colors to:
 Current Palette: only colors in the current palette are used.
 Specific Thread Chart: only colors in a selected thread chart are 

used.

5 Specify the maximum number of colors to be used:

Select image
‘mapping’ method

Select to omit 
background color

Select thread
chart

Specify maximum 
colors

Current palette: default Selected thread chart: Sakura Selected thread chart: 
Madeira40-shades

Option Purpose

Unlimited Thread colors will be allocated according to the number of 
colors in the palette selected in the first dialog.



Chapter 3   Cross St itch Digit izing 34

The results display in the preview pane.

6 Click OK.
The image is digitized. You may need to touch up some areas 
manually.

Note: Auto Stitch Image is disabled if no image is loaded.

Related topics
 Working with backdrops

Restricted Enter the number of colors you want to use.

Omit background select to omit the background color.

Option Purpose

Unlimited maximum 
colors selected

Restricted
maximum colors

selected

Unlimited maximum colors selected Three colors selected
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Flood-fill color blocks

Fill closed areas with stitches using the Flood Fill tool. You can also use 
the tool to change the color and stitch type of Full Cross outlines. This 
tool is ideally suited to editing stitch blocks in auto-digitized artwork but 
can be used with any cross stitch design.

Note: The Flood Fill tool only works with cross stitches. Flood Fill will 
not work with bitmap images used as backdrops.

To flood-fill color blocks...
1 Select a color from the color palette. 
2 Select a Fill stitch type.
3 Click the Flood Fill icon.
4 Click within a closed area. The stitch block is converted to the selected 

stitch type and color.

Warning: Flood Fill will not work within single line outlines. Some 
shapes with angled sides may not fill correctly.

Related topics
 Set stitch color & type
 Working with backdrops

Digitizing cross stitch letters

Use Cross Stitch > Flood Fill to fill a closed shape or color block with 
stitches.

Digitized using Auto 
Stitch Image

Colors and stitch 
type changed using 
Flood Fill

Use Input > Lettering to add letters to your design. Right-click Lettering to 
open the Font dialog.
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As with EmbroideryStudio, ES Cross Stitch lets you add lettering to a 
design by typing it directly in the design window. Use the Font dialog to 
select font, size and style. Select either outline or fill to digitize letters. 
Once typed, you cannot edit letters. Each letter is treated as a stitch 
block.

Tip: Lettering in ES Cross Stitch may appear thicker than the original 
TrueType font. This is generally due to ‘ClearType’ font smoothing which 
is turned on by default in Windows Vista or later. Temporarily turning off 
ClearType produces better lettering in ES Cross Stitch although this may 
affect its appearance in other applications.

To digitize cross stitch letters...
1 Right-click Lettering. The Font dialog opens.

Select font, style,
size from lists
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2 Select a font type, style and size and click OK.

3 Select a fill or outline stitch type from the Stitch toolbar.
4 Click a start point in the design window, type the letters and press 

Enter.

Tip: To edit letters, use the Select tool with the Ctrl key to select, 
then change the stitch type or color as required.

Related topics
 Working with backdrops

Regular font Italic fontBold font

 Fill stitches

Outline stitches
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Chapter 4

Cross Stitch Editing

ES Cross Stitch provides techniques for editing cross stitch designs, 
including moving, rotating, and mirroring stitch blocks. You can erase 
stitches as well as change colors and stitch types of selected areas. You 
can clone a selection for re-use as a ‘rubber stamp’ and fill large areas 
with motifs or special composite stitches. You can also edit stitches to 
create combinations of partial crosses comprised of multiple colors.

This section provides details of cross stitch editing features including 
selecting and locking stitches as well as simple stitch editing. It also 
covers transforming stitch blocks. It also deals with special editing 
techniques as well as adjusting thread colors.

Selecting & locking stitches

In order to edit an area of a design, you must first select it. ES Cross 
Stitch provides a number of ways to select cross stitches. It also lets you 
lock cross stitches and/or outlines so that they are not moved or edited 
by accident.

Select cross stitches with Select tools

Use Pointer > Select to select a single stitch or block of stitches.
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The Select and Polygon Select tools work in a similar way to 
EmbroideryStudio. The difference is that in ES Cross Stitch you work with 
stitch blocks or areas rather than design objects.

To select cross stitches with Select tools...
 With the Select tool selected, simply drag a bounding box around the 

area to be selected.
 With the Polygon Select tool selected, mark reference points around 

the area you want to select and press Enter.

Tip: Hold down Ctrl to select multiple areas.

Select cross stitches with Auto Select

Auto Select is specific to ES Cross Stitch. It allows you to select a single 
color block or a closed undigitized area. Only adjoining stitches of the 
same color are selected. 

To select cross stitches with Auto Select...
1 Click the Auto Select icon.
2 Click a block of stitches. Only adjoining stitches of that color are 

selected. 

Use Pointer > Polygon Select to select irregular areas or shapes.

Selected parts editedPolygon Select tool used Select tool used

Use Cross Stitch > Auto Select to select a single color block or an 
undigitized area.
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Tip: Hold down Ctrl to select multiple blocks.

Tip: You can change the color of the selection completely, by selecting 
a color from the palette.

Lock cross stitches

You can lock cross stitches and/or outlines so that they are not moved or 
edited by accident.

To lock cross stitches...
1 Select Edit > Crosses or Edit > Outlines. When Crosses is ticked 

in the menu, cross stitches can be moved. Likewise, when Outlines is 
ticked, outlines can be moved.

2 Select an area and click and drag to move stitches.

3 Select Crosses or Outlines again to uncheck it and lock all crosses or 
outlines.

Simple stitch editing

ES Cross Stitch lets you change the color or stitch type of selected stitch 
blocks at any time. You can also remove stitches at any time.

Color block 
selected

Hold down Ctrl 
to select yellow 
color blocks

Design contains outline and fill 
cross stitches – crosses locked

Area dragged, only 
outlines move
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Copy, cut & paste stitch blocks

In ES Cross Stitch you work with stitch blocks or areas rather than design 
objects. You can copy, cut and paste selected stitch blocks at any time. 
See also Rubber stamp fills.

To copy, cut and paste stitch blocks...
1 Select the stitch block to copy or cut. See Selecting & locking stitches 

for details.
2 Click the Copy or Cut icon. The selected area or areas are copied to 

the clipboard.
3 Click the Paste icon. The duplicate area is pasted over top of the 

selected area.
4 Click and drag to move the pasted stitch block.

Tip: Duplicate and rotate blocks of stitches to make patterns.

Related topics
 Transforming stitch blocks

Change stitch block settings

You can change the color and/or stitch type of selected stitch blocks at 
any time.

Use General > Copy to copy selected stitch blocks to the clipboard.

Use General > Cut to cut selected stitch blocks to the clipboard.

Use General > Paste to paste copied stitch blocks from the clipboard.

Use Edit > Auto Select to change the color and/or stitch type of selected 
stitch blocks.
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To change stitch block settings...
1 Use Auto Select to select the stitch block/s.

Tip: Hold down Ctrl to select multiple blocks.
2 Change color and/or stitch type as required:
 Select a new color from the palette. The color fills the selected 

area/s. The area remains selected.

 Select a new stitch type from the Stitch toolbar. The stitch type fills 
the selected area/s.

3 Press Esc to deselect the selected area/s.

Related topics
 Select cross stitches with Auto Select

Erase fills & single lines

Use the Eraser tool to remove stitches. The eraser will remove either fill 
stitches or single line borders depending on the stitch type selected. 
Cross-stitched borders are treated as fill stitches.

To erase fills and single lines...
1 Click the Eraser icon.
2 Click Full Cross on the Stitch toolbar.

Stitch block selected Color changed

Stitch type changedStitch block selected

Use Cross Stitch > Eraser to erase fills and single lines.
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3 Click and drag the cursor across the stitches you want to remove.
Only fill stitches are removed. Single line borders remain.

Tip: You can also erase cross stitches by selecting them and pressing 
the Delete key.

4 Click Single Line on the Stitch toolbar.
5 Click anywhere on a single line. The line is removed. Cross stitches 

remain.

Note: A single line border is removed in one click.

Transforming stitch blocks

ES Cross Stitch lets you perform various transformations on selected 
blocks of cross stitches. You can move them, rotate them in a clockwise 
or counter-clockwise direction. You can also mirror blocks of cross 
stitches either horizontally or vertically.

Move cross stitch blocks

You can move blocks of cross stitches at any time.

To move blocks of cross stitches...
1 Select the stitch block to move.

Drag cursor over 
stitches to erase

Only fill stitches 
erased, single line 
borders remain

Click line to 
erase

Line 
erased
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2 Click and drag it to a new location.

Related topics
 Selecting & locking stitches

Rotate cross stitch blocks

You can rotate blocks of cross stitches in a clockwise or counter-clockwise 
direction. Duplicate and rotate blocks of stitches to make patterns.

To rotate blocks of cross stitches...
1 Select the stitch block to rotate.
2 Click the Rotate Selection icon.

Related topics
 Selecting & locking stitches

Selected area Area moved

Use Edit > Rotate Selection to rotate selected stitches. 
Click to rotate clockwise. Right-click to rotate counter-clockwise.
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Mirror cross stitch blocks

You can mirror blocks of cross stitches either horizontally or vertically.

To mirror blocks of cross stitches...
1 Select the stitch block to mirror.
2 Click the Mirror Selection Horizontal icon.

Related topics
 Selecting & locking stitches

Special editing techniques

ES Cross Stitch provides a number of editing techniques which are 
especially helpful for cross stitch digitizing. You can clone a selection for 
re-use as a ‘rubber stamp’ and fill large areas with motifs or special 
composite stitches. You can combine fractional cross stitches in a variety 
of ways. You can also add a cross stitch border or a single line border, or 
both, to areas of a design.

Rubber stamp fills

Clone a selection for re-use as a ‘rubber stamp’ and fill large areas with 
motifs or special composite stitches.

To rubber stamp fills...
1 Click the Select icon and select the area to be cloned.
2 Click the Rubber Stamp icon. The selected area is copied and 

attached to the pointer.

Click Edit > Mirror Selection Horizontal to mirror selected stitches 
horizontally.

Click Edit > Mirror Selection Vertical to mirror selected stitches vertically.

Mirrored 
vertically

Mirrored 
horizontally

Use Cross Stitch > Rubber Stamp to clone a selection for re-use as a 
‘rubber stamp’.
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3 Click to place the stamp as many times as you want. 

4 Press Esc or select another icon to turn off Rubber Stamp.

Create combination stitches

Fractional cross stitches – ¼, ½, or ¾ – can be combined to make crosses 
comprised of multiple colors. You can also combine mini crosses, 
elongated vertical or horizontal crosses and outline stitches. See also 
Cross stitch variations.

To create combination stitches...
1 Select a stitch type.

2 Select a color from the color palette.
3 Click the Pencil icon.

Rubber Stamp used to create borderMotif created

Use Cross Stitch > Pencil to add combination stitches.

Select 3/4 for three quarter crosses. 

Select 1/2 for half crosses. 

Select 1/4 for quarter crosses. 

Select Mini Cross for mini crosses. 

Select Elongated Vertical Cross for vertical crosses.

Select Elongated Horizontal Cross for horizontal crosses. 
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4 Click where you want the stitch to be inserted.

Note: If you do not have Insert selected, the whole stitch will be 
replaced.

5 Repeat as many times as needed.

Related topics
 Set stitch color & type

Add borders to selected areas

Add a cross stitch border or a single line border, or both, to selected areas 
of a design.

To add borders to selected areas...
1 Select either the Single Line or Full Cross icon.
2 Click the Flood Fill icon and click inside an area. A line of outline 

stitches is added around the edges of the selection.

Click top left corner to insert a mini cross

Click top right corner to insert a 1/2 cross

Click bottom right corner to insert a 1/4 cross

Full crosses 
replaced with 
mini and half 

crosses
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Tip: Click again in the selection to add another line of stitches inside 
the first line.

Tip: To combine a cross stitch with a line border, select Full Cross 
stitch type and Flood Fill, then select Single Line and Flood Fill 
again.

Adjusting thread colors

ES Cross Stitch lets you change the thread colors of an existing design. 
You can also mix your own colors to more closely match the required 
design colors.

Warning: The representations of commercial thread charts are 
approximate, and the computer simulations are not intended to exactly 
match the identified thread color.

Change thread colors

ES Cross Stitch lets you reassign design colors using the design’s thread 
chart. You can choose colors from pre-defined thread charts or mix your 
own.

Mini cross stitch border Single line border No border
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To change thread colors...
1 Select Edit > Colorways. The Thread Colors dialog opens.

2 Enter the total number of colors you want to use in the Threads in 
Design field.

Tip: Color palettes are limited to 128 colors. 36 will fit comfortably at 
800 x 600 resolution.

3 Select a thread chart from the Thread Chart list.
4 In the upper panel, select the thread color to change.

Tip: To mix your own color, use the Edit button. 
5 In the lower panel, select the new thread color and click Assign.

Tip: To find a required color, search using the Search field. 

Related topics
 Edit thread colors
 Search for threads

Search for threads

You can search for threads by code or description in the Thread Colors 
dialog.

Enter number of
thread colors

Select a thread
chart

Select new
color

Click to assign 
new color

Select color to
change
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To search for a thread...
1 Select Edit > Colorways. The Thread Colors dialog opens.

2 Select a thread chart from the Thread Chart list.
3 Select either Code or Description to search on.

Note: Code is the identification number of a thread color in a brand.
4 In the Search field, key in the first few characters of the required code 

or description. As you type, the cursor will highlight the closest match 
in the thread chart.

5 Scroll through the list to find the exact shade you want. Check your 
threads and select the color according to whatever shade most closely 
matches the color in the chart.

Edit thread colors

You can edit the existing colors in a design without selecting a new color 
from a thread chart.

To edit a thread color...
1 Select Edit > Colorways. The Thread Colors dialog opens.
2 In the upper panel, select the thread color to edit.
3 Click Edit. The Edit Thread dialog opens.

Type search
string

Select a thread
chart

Select search 
criteria (code or 
description)

Click to select or 
mix color

Enter code, brand,
and description

details
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4 Enter code, brand, and description details for the thread color. Code is 
the identification number of a thread color in a brand.

5 Click Mix. The Color dialog opens.

6 From the Basic colors table, select a color that closely matches the 
color you require.

7 Click and drag the cross hairs on the color spectrum to get the exact 
color.

8 Drag the slider on the right of the color spectrum to adjust color 
brightness. The HLS and RGB values appear in the bottom right-hand 
corner of the Color dialog. Enter these values directly to define exact 
colors.

9 When you have mixed the required color, click Add to Custom 
Colors.

10 Click OK. The new color appears in the Color preview box.
11 Click OK. The new color appears in the Threads list.
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Index

A
adding

borders 47
Auto Select tool 39, 41
Auto Stitch Image dialog 32
Auto Stitch Picture tool 32
automatic digitizing 17, 32

B
backdrops

digitizing 17
digitizing automatically 32

backgrounds, changing 15
bitmap images

hiding 18
inserting 17
reshaping 18
scaling 18
using 17
viewing 18

borders 5
adding 47
full cross 6
single line 6

brands, thread 51

C
changing stitch settings 41
Circle tool 31
circles, digitizing 31
closed shapes, digitizing 27, 29
codes, thread 51
color blocks, flood fill 35
Color dialog 50
color palette 25
color, stitches 25
colors, changing backgrounds 15
combination stitches 8
combining stitches 46
Copy tool 41
copying stitch blocks 41
cross stitch

Auto Stitch 32
automatic digitizing 32
digitizing pictures 

automatically 32
hoop settings 15

cross stitch borders 5
Cross Stitch Fill tool 27
cross stitch fills 2

Cross Stitch Run tool 29
Cross Stitch toolbar

Auto Select 39
Auto Stitch Picture 32
Eraser 42
Flood Fill 35
Pencil 46
Pencil tool 30
Rubber Stamp 45

cross stitch types 1
Crosses tool 20
crosses, view stitches as 20
cut stitch blocks 41
Cut tool 41

D
density, setting stitches 26
design files, handling 21
design information, viewing 21
design size, setting 11
dialogs

Auto Stitch Image 32
Color 50
Display 15
Edit Thread 50
Fabric Count 12
Font 36
Thread Colors 49, 50

digitizing
automatic 17
circles 31
closed shapes 27, 29
lines 30
open shapes 27, 29

Display dialog 15
Double Cross stitch 4
duplicating stitch blocks 45

E
Edit Thread dialog 50
Edit toolbar

Auto Select 41
Mirror Selection Horizontal 45
Mirror Selection Vertical 45
Rotate Selection 44

editing cross stitches 40
editing, special techniques 45
elongated cross stitch 4, 7
Elongated Horizontal Cross 

stitch 46
Elongated Vertical Cross stitch 46

EMB files, integrating with cross 
stitch 22

EMX files 22
EMX files, and EMB 22
Eraser tool 42
erasing stitches 42

F
Fabric Count dialog 12
fabrics, changing background 15
files, design handling 21
fills, erasing 42
flood fill color blocks 35
Flood Fill tool 35
Font dialog 36
French Knot stitch 5
full cross border 6
full cross stitch 2
Full Cross tool 29, 30

G
General toolbar

Copy 41
Crosses tool 20
Cut 41
Grid tool 13
Paste 41
Picture 18
Save 22

generate stitches 21
Generate tool 21
grid settings 13
Grid tool 13

H
Half stitch 3, 7, 46
hiding bitmap images 18
hoops, automatic centering 15

I
images

inserting 17
reshaping 18
scaling 18
viewing 18

Input toolbar
Circle tool 31
Cross Stitch Fill 27
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Cross Stitch Run 29
Lettering 35

inserting bitmap images 17
integrating cross stitch with EMB 

files 22

L
Lettering tool 35
letters, digitizing 35
lines

digitizing 25
locking stitches 38, 40

M
Mini Cross stitch 4, 7, 46
Mirror Selection Horizontal tool 45
Mirror Selection Vertical tool 45
mirroring stitches 45
moving stitches 43

O
open shapes, digitizing 27, 29
opening Cross Stitch 9

P
palette, color 25
paste stitch blocks 41
Paste tool 41
Pencil tool 30, 46
Picture tool 18
Pointer toolbar

Polygon Select 39
Select 38

Polygon Select tool 39

Q
Quarter stitch 3, 7, 46

R
reshaping bitmap images 18
Rotate Selection tool 44
rotating stitches 44
Rubber Stamp tool 45
rubber stamping 45

S
Save tool 22
saving design 22
scaling bitmap images 18
Select tool 38
selecting stitches 38

Auto Select 39
Polygon Select 38

Select 38
settings, changing stitch blocks 41
single line border 6
Single Line tool 29, 30
single lines, erasing 42
single stitches, digitizing 25
size, setting design 11
Status Bar 21
stitch blocks

changing settings 41
duplicating 45
mirroring 45
moving 43
rotating 44
transforming 43

stitch color, selecting 25
stitch density, setting 26
Stitch toolbar

1/2 stitch 46
1/4 stitch 46
3/4 stitch 46
Elongated Horizontal Cross 

stitch 46
Elongated Vertical Cross 

stitch 46
Full Cross tool 29, 30
Generate 21
Mini Cross stitch 46
Single Line tool 29, 30
Threads list 26

stitch types, combinations 46

T
thread colors

adjusting 48
changing 48
editing 50
searching 49

Thread Colors dialog 49, 50
threads

brands 51
code 51

Threads list 26
Three-quarter stitch 2, 6, 46
tiles, view stitches as 20
transforming stitch blocks 43
types of cross stitch

combination stitches 8
double cross 4
elongated cross 4, 7
French knot 5
full cross 2
half cross 3, 7
mini cross 7
mini-cross 4
quarter cross 3, 7
three-quarter 6
three-quarter cross 2
upright cross 4

U
Upright Cross stitch 4

V
viewing bitmap images 18
viewing stitches 20
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